Base de conhecimento
AS2.com.br > Suporte > Base de conhecimento

Pesquisar na ajuda:


Mantenha o programa instalado em versão antiga do Windows

Solução
  • Versões antigas dos nossos programas devem permanecer instaladas na versão antigas do Windows em que foi originalmente instalada/licenciada.

    Exemplo: os programas "GESC 3 Standard" (lançado em 2005) e "GESC 4 Profissional" (lançado em 2007) que foram encerrados em 2010 deverão - para continuidade do seu uso - permanecer instalados no Windows XP que foi a versão para a qual foram projetados.

    Se você licenciou o programa no Windows XP e agora está mudando de versão do sistema operacional (Windows 7 ou Windows 8) para continuar utilizando uma versão antiga do GESC deverá manter o programa instalado em uma versão antiga do Windows.

  • Não damos suporte para instalação feita em versões do Windows diferentes daquelas para as quais os programas foram projetados e testados.
 
Este artigo foi útil? sim / não
Artigos relacionados Data de Encerramento de versões antigas
Windows e suas versões
Upgrade do CDC v3 para o CDC v4
Perguntas mais frequentes
[GESC 6] Application Error - There is no default printer currently selected.
Detalhes do artigo
Identificação do artigo: 23
Categoria: Sobre Versões Antigas e já Encerradas
Data de publicação: 17/10/2012 17:55:08
Visualizações: 63
Avaliação (Votos): Avaliação do artigo 5.0/5.0 (7)

 
« Voltar

 
Powered by Help Desk Software HESK, in partnership with SysAid Technologies